The Motley Fool Discussion Boards

Previous Page

Computers, Phones & Internet / Mastering Quicken

URL:  http://boards.fool.com/essentially-you-need-an-intermediate-version-30083997.aspx

Subject:  Re: Updating Quicken Date:  6/7/2012  12:05 AM
Author:  Kurtv Number:  9974 of 10395

Essentially you need an intermediate version first (they mention Q2K4), to convert the data that can be used in Q2K12.

Actually, if you follow the second link in op456op's post and then follow the link for Windows machines it will take you here:

http://quicken.intuit.com/support/help/install--register--an...

and at the bottom of the page they provide the intermediate files for Q99, 2000, 2003 and 2004. Just download the one you need, convert the file and then repeat with Q2012.

Get ready for some serious changes in the interface and please make certain to BACKUP your old file before attempting...

Kurt
Copyright 1996-2014 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us