The Motley Fool Discussion Boards

Previous Page

Computers, Phones & Internet / Help with this STUPID computer!

URL:  http://boards.fool.com/i-heard-mention-of-needing-java-for-ajs-puzzles-30299799.aspx

Subject:  Re: AJ's puzzles won't open in W7 Date:  10/4/2012  11:47 AM
Author:  op456op Number:  182060 of 189920

I heard mention of needing Java for AJ's puzzles. Do you have Java latest version installed. Should be Java Version 7 Update 7.
Copyright 1996-2014 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us