The Motley Fool Discussion Boards

Previous Page

Computers, Phones & Internet / iOS help: iPhone iPad iPod touch

URL:  http://boards.fool.com/two-ipad-problems-30301760.aspx

Subject:  Two iPad problems Date:  10/5/2012  9:32 AM
Author:  Goofyhoofy Number:  2820 of 4861

1) When posting to the Motley Fool, I have a browser window, click on "Reply", type in my response. If I want to include a link from another publication, I open a new window, find the link, copy the link, return to the original posting window, the window "reloads" to the "Post Reply" window, which is blank. All of my prior typing disappears.

To copy anything from another source requires multiple trips back and forth to a window (1) headling 2) a bit of text body 3) URL) this makes it impossible, as during at least one of these trips the page reloads and the "reply box" returns as blank.

I used to get around this by hitting "Preview Reply", going to the other window, copying whatever (1, 2, or 3), returning to the original post, hitting "Edit Message" - but now even if I do that, I am returned to a blank reply box, as though I hadn't even gone to the "Preview Reply" page.

Why does the iPad think it needs to reload the page afresh every time?

2) I am not happy that the "hold down the comma to get an apostrophe" (and hold down the question mark to get a quote mark) have changed. Now you have to hold down, get a pop up choice, slide to the pop-up choice, release. It slows down typing immeasurably. I don't suppose there's anything to be done about this, and I'm sure it was changed in the name of consistency (since that's how you access other "behind the scenes" keypresses, like umlauts and accent graves over foreign characters and even "cents" (behind the dollar sign), but changing it for these two often used characters makes typing on the keyboard far more difficult.
Copyright 1996-2014 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us