The Motley Fool Discussion Boards

Previous Page

Arts, Travel & Entertainment / Help With This Home Theater

URL:  http://boards.fool.com/black-friday-is-too-far-away-30306703.aspx

Subject:  Black Friday is too Far Away!! Date:  10/8/2012  12:38 PM
Author:  RocketsMomma Number:  9653 of 10536

Well. This isn't a call for help so much as a bitch session.

A few days before I got the new center a couple times when we turned on the system to watch TV we noticed no sound was coming out of the old Altec Lansing. We'd power off the old Sony AVR a time or two and voila, all speakers back.

Then I got my new Atlantic tech center and oh the joy!

Two days ago I turned it all on and no sound from the center other than a quiet buzzing sound that I couldn't hear without sticking my ear right up to the grill. It took no less than 5 cycles of on/off to get the center sound back.

Last night turned it on and everything sounded great right off the bat.

But today there is no joy in the swamp.

Cycled the AVR on/off numerous times. Waited till it was warmed up and did it again. Only got the buzz, sometimes not even the buzz. Changed the speaker wire, no change. Switched the center to the right front speaker to be sure the center still works. It does.

One time, only one time we got the center to come back on. But it sounded horrible, very muddy and no flipping of the speaker switches on its back helped at all.

So now we're listening on the phantom setting and it sounds muddy or muffled, can't decide, either way it's annoying. I can't imagine waiting till Black Friday hoping it will drop in price then. But though I am pretty darn sure DH now agrees that "yup, this thing is nearly toast". Until it actually turns up its toes I think I still have to wait 7 more weeks.

*groan*

RM
Copyright 1996-2014 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us