The Motley Fool Discussion Boards

Previous Page

Computers, Phones & Internet / Apple User's Group


Subject:  Re: Back to My Mac Date:  11/16/2012  12:23 PM
Author:  awlabrador Number:  61446 of 68938

I think you might just be using local Screen Sharing at home, rather than BtMM. Try turning off BtMM in your iCloud preferences and see if you still have screen sharing or file sharing at home. If so, then you're not really using BTMM at home.

FWIW, I can still connect to my old PowerPC Leopard machines locally, at home, so I'm clearly not using iCloud's BTMM in those cases.

Copyright 1996-2016 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us