The Motley Fool Discussion Boards

Previous Page

Computers, Phones & Internet / Help with this STUPID computer!

URL:  http://boards.fool.com/look-at-the-wifi-settings-settingswifiblue-30480382.aspx

Subject:  Re: iPad question,,,, Date:  1/11/2013  3:08 PM
Author:  TheDrake2 Number:  183324 of 190798

Look at the Wifi settings (Settings/Wifi/blue arrow next to listed networks), under HTTP Proxy at the bottom, make sure it's not trying to connect to a Manual or Auto Proxy. Most Wifi networks have no proxy (off).

At some point my old iPhone 3GS started doing this for all networks, not sure why.

Cheers,
The Drake
Copyright 1996-2014 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us