No. of Recommendations: 1
For the last few days I've been encountering sporadic problems when I click on "whole thread". Sometimes it works, sometimes it doesn't. Sometimes it says "done" when it hasn't worked and sometimes I get an error message which begins "<meta". Other times it appears to have worked but as I scroll down, not all of the posts are there.
Anyone else having this problem?
Thank you.

I'm having exactly the same problem.
Print the post  


Community Town Hall
Banter, potshots, and all the stuff we said you can't post on ITF. Why not try it?
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.