No. of Recommendations: 0
Found out the problem.

libxine1 needs an older version of the same thing. So I tried to remove libxine1, but it was needed by xine-ui, so I removed that too.

Then it worked.

I hope that will not hurt anything else. Probably OK because if they were need by anything else, I would not have been able to remove them.
Print the post  

Announcements

When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.
Advertisement