No. of Recommendations: 0
Gordon can probably give a more complete answer but this is my experience.

To disable Java in Snow Leopard: Here's what i did based on the link you referenced.

Go to finder>utilities>Java preferences>general. Then remove the checkmarks for Java.

Before I did this I could run the Java puzzle that Averagjoe puts on the HURL board. After I did this it will no longer work.

There more be more to be done, but this at least seems to have disabled it.

Ted
Print the post  

Announcements

When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.
Advertisement