UnThreaded | Threaded | Whole Thread (8) | Ignore Thread Prev Thread | Prev | Next | Next Thread
Author: tketola Three stars, 500 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: of 189638  
Subject: Re: persistent program Date: 1/25/2013 4:07 PM
Post New | Post Reply | Reply Later | Create Poll . Report this Post | Recommend it!
Recommendations: 0
Hey jbc222,,,

Well, there are lots of possibilities there. It's starting to sound like you may have some Malware in your system or you Online Armor Firewall is playing Tricks with you or just not working correctly, or the way you expect it to!!!

OK, I don't know much about your Online Armor Firewall but, I would walk through all the Configuration Options and Advanced Mode Options in Armor, to make sure you have selected all the proper options, relative to the way you want or are expecting it to work.

If the only thing you are using in Google is the GMAIL, on the Web, then I don't know why you would need anything Google or Google/Updater, on your System, period.

This is what I would do, if the Armor Options don't correct the problem:

- Boot-Up in Safe Mode, as Admin;

- Run a full scan in you Avast AV program, and delete anything it finds;

- Run MalwareBytes, in full scan, and delete anything it finds. If you don't have it or don't know if you have the latest Version, download it from here:
http://www.filehippo.com/download_malwarebytes_anti_malware/...

- If the AV and MalwareByte's Scans didn't find anything???

- Then In Control Panel--> Add Remove Programs or in CCleaner--> Tools--> Uninstall. Uninstall Anything and Everything relative to Google;

- In Windows Explore, go into C:/Program Files and Delete any Google Sub-Directories, and in C:/Users/[user-name]/AppData/Local/ Delete any Google named Sub-Directory and it's Sub-Directories.
Then repeat the same process for C:/Users/[user-name]/AppData/LocalLow/ and C:/Users/[user-name]/AppData/Roaming/

- Then go into CCleaner --> Registry, and run it with all Check-Boxes Checked, and Fix Everything;

- Then go into CCleaner--> Tools --> Startup and Disable or Delete anything Google.

Then do a Normal Boot, and see what happens???

Also, don't worry about removing all and any Google Stuff, Google will re-establish it self as soon you go and Invoke any Google Functions/Apps that you use.

Just my 2 Cents....

TK...
Post New | Post Reply | Reply Later | Create Poll . Report this Post | Recommend it!
Print the post  
UnThreaded | Threaded | Whole Thread (8) | Ignore Thread Prev Thread | Prev | Next | Next Thread

Announcements

Post of the Day:
Macro Economics

2.1: The Labor Pool Problem
What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Community Home
Speak Your Mind, Start Your Blog, Rate Your Stocks

Community Team Fools - who are those TMF's?
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and "#1 Media Company to Work For" (BusinessInsider 2011)! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.
Advertisement