No. of Recommendations: 0
I guess this is where my mistake is ... I don't recall being prompted to accept individual transactions -- the whole .qfx file just opened and populated the quicken register in one fell swoop.

I looked around (in Q2005) and didn't find a setting to turn on such behavior.

Not that I would ever want it turned on...

Does someone else know where this setting is?
Print the post  


When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.