UnThreaded | Threaded | Whole Thread (4) | Ignore Thread Prev | Next
Author: Tuni Big gold star, 5000 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: of 65472  
Subject: I killed Calendar! Date: 11/27/2012 2:11 PM
Post New | Post Reply | Reply Later | Create Poll . Report this Post | Recommend it!
Recommendations: 0
well almost....

all was fine until I got notice form iCloud that I could use it as e-mail addy instead of me.com. Made the changes as described on both DH's and my iMac preferences and accounts.

Since then I can't invite DH to any event. His name on the invitees shows a question mark whether I use DH@me.com, or DH@iCloud.com. i have checked address book, removed his card, retyped in the info for him.

I have gone to Library iCal.plist removed it and reopened the Calendar.

I have tried safe mode.

I have checked settings in preferencs,I have iCloud enabled, I have Calendar set to work within iCloud and Mac. I have gone to iCloud opened Calendar there and tried to invite him to events.

I also went to Utilities and repaired permissions.

Oh, I also went to Dropbox archive and reinstalled what I thought was the latest good version of the calendar - back a bit but not a problem. No joy there either.

I tried Time Machine too but it won't let me just replace Calendar tells me its part of OSx.

I do have one SuperDuper backup that's NOT up-to-date and may???? have a good version of Calendar but am not sure and, of course, it will take me back in time about a month since it will replace everything. I don't know if I can just segregate the Calendar from the SD backup and just replace that???? never tried just one application.....

I can't invite him either on my iPhone cause the phone syncs to the iMac and vice versa.

I can send an e-mail to his e-mail address inviting him but no invitations from me appear on his calendar anymore. :(

I'm out of ideas at this point....so came running for help. Have no idea what to try next. I guess I could try to re-install ML and then try to update everything but not sure if I should go that drastic route???

Could use some ideas here re. what else I can try...

thanks for any help.
Post New | Post Reply | Reply Later | Create Poll . Report this Post | Recommend it!
Print the post  
UnThreaded | Threaded | Whole Thread (4) | Ignore Thread Prev | Next

Announcements

Post of the Day:
Macro Economics

U.S. Stable, Europe Stalling
What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Community Home
Speak Your Mind, Start Your Blog, Rate Your Stocks

Community Team Fools - who are those TMF's?
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and "#1 Media Company to Work For" (BusinessInsider 2011)! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.
Advertisement