UnThreaded | Threaded | Whole Thread (12) | Ignore Thread Prev Thread | Prev | Next | Next Thread
Author: spinning Big red star, 1000 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: of 65476  
Subject: Re: Back to My Mac Date: 11/16/2012 1:16 PM
Post New | Post Reply | Reply Later | Create Poll . Report this Post | Recommend it!
Recommendations: 0
I think you might just be using local Screen Sharing at home, rather than BtMM. Try turning off BtMM in your iCloud preferences and see if you still have screen sharing or file sharing at home. If so, then you're not really using BTMM at home.


I think you are right. But how do I really use BtMM at home and away from home? Do I have turn off some sharing preferences that enabled Screen Sharing in Snow Leopard and then turn on BtMM?
Post New | Post Reply | Reply Later | Create Poll . Report this Post | Recommend it!
Print the post  
UnThreaded | Threaded | Whole Thread (12) | Ignore Thread Prev Thread | Prev | Next | Next Thread

Announcements

What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Community Home
Speak Your Mind, Start Your Blog, Rate Your Stocks

Community Team Fools - who are those TMF's?
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and "#1 Media Company to Work For" (BusinessInsider 2011)! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.
Advertisement