Message Font: Serif | Sans-Serif
 
UnThreaded | Threaded | Whole Thread (4) | Ignore Thread Prev Thread | Next Thread
Author: utahtea Big gold star, 5000 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: of 86587  
Subject: iRevenge Date: 8/9/2012 12:13 AM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
I need REVENGE...but I don't know which company to direct it at!!!!

Ok I bought the "new" iPad yesterday. I was setting it up today and everything is going smoothly. The iPad connects to my home internet service no problem. I pull out my Verizon Mifi4510L and it won't connect. :(

The Mifi connects to my laptop and my iPhone but not the iPad. I call Verizon and because my laptop and iPhone will connect to the Mifi...they say it's the iPad. I then call Apple and because the iPad will connect to the home internet they say it's the Verizon Mifi.

So I feel like this is the iRun-a-round and I'm getting an iHeadache!

ahhhh....I feel better. Thanks for letting me vent.

Utahtea
Print the post Back To Top
Author: Globetraveler Big gold star, 5000 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 86150 of 86587
Subject: Re: iRevenge Date: 8/9/2012 1:03 PM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 1
I supposed you tried a full reset already?

https://discussions.apple.com/thread/3814506?start=0&tst...

Print the post Back To Top
Author: utahtea Big gold star, 5000 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 86151 of 86587
Subject: Re: iRevenge Date: 8/10/2012 6:59 PM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 1
Thanks Globetraveler....but it wasn't needed.

Color me BRIGHT FIRE ENGINE RED!!!! It was the wrong password! ACK...it was ME!

Ok, in my defense we had to have my brand new Mifi replaced immediately after purchasing it last year. They sent a new/refurbished one without the back...so the back has the OLD Password. We finally realized that the password was wrong and then everything worked.

I am a little disappointed that it just didn't tell me it had the wrong password. When I went to enter the Comcast password, I had accidently typed one wrong number and it advised me the password was incorrect so I just assumed that when I did the MIFI password it would do the same.

Utahtea

Print the post Back To Top
Author: Globetraveler Big gold star, 5000 posts Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 86152 of 86587
Subject: Re: iRevenge Date: 8/11/2012 2:57 AM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
Color me BRIGHT FIRE ENGINE RED!!!! It was the wrong password! ACK...it was ME!

I'm glad you figured it out. It can be tough to troubleshoot network connection issues when you have multiple protocols and vendors.

Print the post Back To Top
UnThreaded | Threaded | Whole Thread (4) | Ignore Thread Prev Thread | Next Thread
Advertisement