No. of Recommendations: 0
I have Q2010 Home & Business. It keeps memorizing transactions that I don't want memorized. Is there any way to turn off memorizing? I keep going to the list and deleting everything.

Also, when I download info from my bank and credit cards, it likes to assign categories. Can I turn this off also?

Barbara
Print the post Back To Top
No. of Recommendations: 0
Well in Q2012 Premier you go to the Edit menu> Preferences...> and then in the Register section select "Data entry and Quickfill" and then remove the check mark next to "Automatically memorize new payees.

As for categorization try selecting "Register" in the same Preferences window and removing the check mark in the transaction entry section next to Use automatic categorization.

HTH,
Kurt
Print the post Back To Top
No. of Recommendations: 0
Thanks, Kurt. I had already set those preferences, but Quicken still adds stuff.

I was just wondering if there was another place to set them.

Barbara
Print the post Back To Top
Advertisement