Message Font: Serif | Sans-Serif
 
No. of Recommendations: 4
I went on-line to check my bank account this afternoon and got this message. This bank must be concerned about the security holes in IE.


Alert!!!
------------------------------------------------------------------------
It has been detected that you are using Internet Explorer for the Macintosh.
Currently this site does not support the use of Internet Explorer for the Macintosh.
In order to access this site from a Mac Operating System you will need to download
the Netscape Navigator Browser for Macs.

Please click on the link below and follow the directions for downloading Netscape Navigator.
Print the post Back To Top
No. of Recommendations: 1
Alert!!!
------------------------------------------------------------------------
It has been detected that you are using Internet Explorer for the Macintosh.
Currently this site does not support the use of Internet Explorer for the Macintosh.
In order to access this site from a Mac Operating System you will need to download
the Netscape Navigator Browser for Macs.


Our U.K. and U.S. bank accounts (3) have ALWAYS USED Netscape and DO NOT INTEND using I.E. - - - also they do not plan to use I.E. even in the near future.

silco
Print the post Back To Top
No. of Recommendations: 0
My bank, Wells Fargo, doesn't restrict me from using IE on the Mac.

Paul
Print the post Back To Top
No. of Recommendations: 1
My bank, Wells Fargo, doesn't restrict me from using IE on the Mac.

It's your money!
Print the post Back To Top
No. of Recommendations: 1
The security problem is caused by windows os and not by IE,
as much as i found out.

faithful(ly)

Hubert
Print the post Back To Top
Advertisement