UnThreaded | Threaded | Whole Thread (3) | Ignore Thread Prev Thread | Next Thread
Author: pauleckler Big funky green star, 20000 posts Top Favorite Fools Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: of 597  
Subject: Scientific & Technical Instruments Date: 9/2/2008 1:51 PM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
I added a few company names to the Scientific and Technical Instruments article.

But after saving, the page now comes up as Scientific alone as a blank page.

You can still see the modified page in the recent edits list, but all attempts to save those changes go to blank page.

What did I do wrong?
Print the post Back To Top
Author: TMFMoby Two stars, 250 posts Old School Fool CAPS All Star Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 306 of 597
Subject: Re: Scientific & Technical Instruments Date: 9/2/2008 2:29 PM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
Hey pauleckler -- It's a bug that shows up when there's an ampersand in the title of the article. We have a fix and will put it in this week. Sorry about the inconvenience!

Jeremy

Print the post Back To Top
Author: pauleckler Big funky green star, 20000 posts Top Favorite Fools Old School Fool Add to my Favorite Fools Ignore this person (you won't see their posts anymore) Number: 314 of 597
Subject: Re: Scientific & Technical Instruments Date: 9/3/2008 9:57 PM
Post New | Post Reply | Reply Later | Create Poll Report this Post | Recommend it!
Recommendations: 0
Thanks, Jeremy.

Print the post Back To Top
UnThreaded | Threaded | Whole Thread (3) | Ignore Thread Prev Thread | Next Thread
Advertisement