The Motley Fool Discussion Boards

Previous Page

Automotive / Buying and Maintaining a Car

URL:  https://boards.fool.com/my-comment-is-quotlatequot-128512-i-too-34255735.aspx

Subject:  Re: Prius & The Missing Oil Date:  7/22/2019  11:00 AM
Author:  rainphakir Number:  73765 of 73826

My comment is "late"? 😀

I, too, have a 2010 Prius, with disappearing oil. I can find no oil on the ground, where I park... Must be burning it? Today, I get about 500 miles per quart of oil.

This started when the car had 150k miles or so. I've had the car religiously serviced at the dealership from which I bought it new. Oil change is every 10k miles, per the service dept recommendation.

Eventually, I was told there is a faulty seal... Fix would $1000. (The car trade in value, condition "fair" is (kbb) $3500 ish. )

I'm NOT wanting to do business with Toyota.
I'm also trying to NOT cut my nose off to spite my face... So, I reserve the right to change my mind? LOLOL

🤨
ralph

Stop reading here!


***!** partial RANT. Writing this gets my BP up... Still, after a year or so. Toyota in Round Rock lost my business over this.
Oil was changed (say 150k miles), drove car next 5k service + 2k miles (so at 157k miles) and the master warning "triangle" light came on, then off. 7k miles since the oil change.

The master warning light triangle came on, then off several times. I took the car to the service dept, (RANT RANT RANT RANT... 1000X... RANT RANT). Not only was he no help, I felt he went out of his way to be a "no help" kinda experience. He was also NOT the service representative to whom I usually spoke.

After goading, he pulled out a handheld diagnostic gadget, plugged it in, told me it showed no information.

EVENTUALLY, after driving the car for ??x?? miles, the "check engine oil" light flashed BRIEFLY!!! It would flash on then off so quickly, I couldn't read it! I had to drive in a deserted parking lot, SWERVING STRONGLY!! with my eyes on the display.
Once I checked the oil, my hair stood up! NOTHING on the dip stick. 1 quart added... NOTHING! 2... NOTHING...
I had to put 4.5 quarts of oil in it.

RANT- if it was a low oil sensor, why didn't the check oil message STAY ON THE DISPLAY? RANT RANT RANT. Well done, Toyota!

At the next service, they "checked" and told me some seal was leaking, and would require a $1000 repair. (I think it's an internal seal?)

Another 5k service or two later, low oil AGAIN! Skip a service, and AGAIN!

RANT RANT RANT... I refuse to relive the rant!
Copyright 1996-2019 trademark and the "Fool" logo is a trademark of The Motley Fool, Inc. Contact Us