No. of Recommendations: 0
I am having problem setting up an Airport Hub and Two airport enabled macintosh !

Can anyone help ????

csdb
Print the post Back To Top
No. of Recommendations: 1
Mmmh. Let's see. I would start off with the current software for Airport, which is 1.3. You can get it and a number of other recent documents here (sorry about link length):

http://asu.info.apple.com/swupdates.nsf/searchresults?searchview&query=airport+and+[language]=English+or+airport+and+[language]=International+or+airport+and+[language]=Multicountry

And this page has a number of Q&A items that might be helpful:

http://www.info.apple.com/support/pages.taf?product=airport

I don't have an Airport system so I hope this is useful to get you started!
BF
Print the post Back To Top
No. of Recommendations: 1
Well I can try,

I am using my airport with a cable modem.

So you should at least know that it can be done.

There is a bit to configure, but if you get
it working directly connected to your mac, you can
have the Airport software copy your mac's settings
to the airport base station. Then I still needed
to enable ethernet bridging.

There are also many variations, to how airport
networks can work, so you should review the
literature.

Email me so we can get some more details hammered out.

0xF00L
Print the post Back To Top
No. of Recommendations: 0
Can I use Airport 1.3 on a French version of MAC OS 9.1 ???

Not sure ! I would rather not because it might complicate things further! Especially, since apparently some others have been successful using 1.2.

But perhaps you are right! MAc OS 9.1 might require 1.3 for Cable modem connections ! I'll ask APPLE ...

Thank you anyway

csdb
Print the post Back To Top
No. of Recommendations: 0
"Can I use Airport 1.3 on a French version of MAC OS 9.1 ???" -csdb

Mmmmh. I don't know the answer to that, but I was under the impression that same versions of the OS were internationalized through resource forks, and not different in features. (I am assuming you are not referring to the fact that AP1.3 will all come up in English, I am sure you don't care about that).

Let us know what Apple sez.
BF
Print the post Back To Top