No. of Recommendations: 0
It's me again! Having trouble with email....and the fact that my bellsouth.net account won't open to receive emails to that account unless I keep entering my password...which keeps disappearing from the "box" in Preferences....

I continue typing the password in and click to "save changes"...it works for awhile and then disappears again.

I was already having trouble sending emails out from the server that had been working fine until about a week ago.

I just started sending everything out from the mac.com account...but at that time I wasn't having trouble receiving the bellsouth.com emails.

(Have been gone for a week and just returned last night to find this latest problem).

Oops....here goes the bouncing mail icon again.....have to go and type the password in again.....and again....and again.

HELP?

"rosie"
Print the post Back To Top
No. of Recommendations: 1
I suspect that your Mac isn't forgetting your password, but that the server incorrectly rejected it.

I've seen some mail servers that cause that problem. (Comcast is notorious for it, but perhaps bellsouth has the same problem.)

To test my theory: Next time you get that message, do NOT enter your password, but click Cancel.

Then check for new messages. If it works, then the problem is at their end, and there's nothing you can do about it.
Print the post Back To Top
No. of Recommendations: 1
From a user's point of view Bellsouth (or any other ISP) is just one place. In reality it is many dozens if not hundreds of physical locations with mail servers and for you more importantly login & password servers. The fact it sometimes works shows you have the correct login and password. Here is what I would do. Open Apple Mail's Preferences. Click on Accounts, highlight the Bellsouth email account in question, click the "-" sign to delete the account. Quit Apple Mail. Then open Mail preferences again and create a new email account. I fully expect Apple Mail will have a set of mail servers built in. It would be very unlikely the mail servers would be the same as you have. Just changing is very likely to solve your problem.

If that does not, call Tech support and ask them for some mail servers - tell them you deleted the account if they ask. As you undoubtedly know Bellsouth was purchased by AT&T. The old Bellsouth.net addresses are still valid, but they may not be using the newest equipment in the AT&T system. So if you get servers that look like pop.att.yahoo.com and smtp.att.yahoo.com that would be wonderful.

Gordon
Atlanta
Print the post Back To Top
No. of Recommendations: 0
Well, that suggestion worked once or twice.......and the mail came through.....

But it doesn't always work.....

And my password keeps disappearing from the line in the Preferences box where one puts their password.

Think I will have to end up calling tech support.......at Bellsouth or AT&T or yahoo or whoever deals with this now.....

Thanks, Steven
Print the post Back To Top
No. of Recommendations: 0
Hi Gordon.....Yes, I was switched over to the AT&T Yahoos some time ago.

My servers in the preference box show this:

Incoming mail server: imap.mail.yahoo.com

outgoing: smtp.mail.yahoo.com: (my email address)

Under Advanced in the preference box:

IMAP Path Prefix: there is nothing on this line....should there be?

Port: 993 SSL is checked

Authentication: says Password (not my actual password, but the word "Password".

At some point about a week or so ago, I got the message that I could not send email from this account because the server did not use the port I was evidently using....

The MAIN problem I see now is that my password does NOT remain in the preference box.....after I type it in and click to "save".

Guess a phone call is in order...I hate working with these people....

Thanks, Gordon

"rosie"
Print the post Back To Top
No. of Recommendations: 1
Yahoo does this to me a lot of times. It comes in waves, it seems -- sometimes going for weeks with no problems, sometimes happening many times in an afternoon. I always click Cancel, and if my mail doesn't come through then, it comes through very soon.

I blame Yahoo, not my Mac.

-awlabrador
Print the post Back To Top
No. of Recommendations: 0
Oh, I haven't been blaming my iMac......just wondering why all of a sudden this is happening with such consistency...(it has happened once or twice in the past....) But this seems different....and I cannot understand WHY my password keeps disappearing in the Preference box.

Hopefully I will have the same experience as you and it will soon go away!

"rosie"
Print the post Back To Top
No. of Recommendations: 0
Actually, Yahoo went away from at&t as far as their servers quite a while ago, it's now inbound.att.net and outbound.att.net and the override outgoing port (checked) is 465... inbound port override is not checked, but is port 995 now

Or at least it is out here where I used to have the yahoo link before..

So a lot simpler, it just works..

weco
Print the post Back To Top
No. of Recommendations: 1
Here's the link showing the whole story...

http://www.att.com/esupport/article.jsp?sid=KB401570&cv=...
Print the post Back To Top
No. of Recommendations: 0
Oh, I haven't been blaming my iMac...

I phrased it poorly.

I should have said that Steven is likely right: It's a server problem, not an e-mail client problem, so the best thing to do is not change anything on your Mac (like reentering account information) but rather just let the issues get cleared up on the server.

In the case of Yahoo mail, even when I get these rejected password problems many times during the day, it's sporadic enough that my mail gets through between the false rejections.

I may be wrong about this, but I get the impression that the dialog box that pops up (warning me that Yahoo rejected my password and please reenter it) doesn't actually prevent Apple Mail from checking e-mail even when the dialog box hasn't been dismissed. I get this impression because sometimes I leave my desk for a couple of hours only to return to see that dialog box has popped up, yet e-mails from Yahoo have arrived on my Mac. Since I use Yahoo as IMAP mail, I don't know how often the client has checked for e-mail (or how often the server has pushed e-mail to me?), but given how long my absences can be, it's not inconceivable that the password was rejected soon after I left while Apple Mail kept checking the account "behind" that dialog box, explaining the arrival of mail despite the "rejection."

(Perhaps someone can correct my impression that that particular dialog box is a nonmodal dialog box. I can't induce its appearance to double-check this impression, as far as I know.)

-awlabrador
Print the post Back To Top
No. of Recommendations: 1
Rose I think I may have your issue - AT&T does not, as far as I know, offer IMAP email account. Remove and replace the account and be sure to make is POP. Things may be different with Mail 6.x, but with versions 4 and 5 (if my RAM is still working), it was not possible to change between IMAP and POP.

Apple Mail used to default to IMAP accounts on setup. Months ago I read an article in MacWorld about how to force Apple Mail into a manual entry of server, password, login, etc. data. If you search at Macworld.com that may be helpful.

Finally you might just use the email servers I posted -- Those are actual email servers in use by an email account ending in @Bellsouth.net that I support.

Gordon
Atlanta
Print the post Back To Top
No. of Recommendations: 0
Well, I am able to get the emails.....after putting my password BACK in the Preferences box...and then clicking on the dialog box that keeps popping up.....

Thanks for your suggestions.......Gonna hang in there and try not calling Bellsouth/ATT/Yahoo....

I can always go to the webmail....

And at least I have no problems with receiving or sending from the mac.com account.....

"rosie"
Print the post Back To Top
No. of Recommendations: 1
Went to that site.....started to change it....and then figured I would try a "chat" with an agent......that didn't work......

I will probably try this after a few days....will wait to see if problem clears up.

Thanks for your suggestion!

"rosie"
Print the post Back To Top
No. of Recommendations: 0
Thanks, Gordon......I have to be away from home most of the afternoon and may try your suggestion when I return......

It would be nice to receive an "official" notification that I need to change settings......I get so many phishing emails from these folks that they may HAVE notified me but I didn't pay attention..

"rosie"
Print the post Back To Top
No. of Recommendations: 0
Like you I tend to trash all the spam from at&t, uverse, etc, so I might have missed it, but this one I didn't... I was just glad to get away from the yahoo linkage, would rather they'd never been involved..

I still use my pacbell.net address, can use att.net, or on the dotmac, either mac.com or me.com is translated to be the same... It seems to cleaned the game up, going to inbound/outbound....

At the bottom of that page linked earlier was a note that to try for IMAP to use the older smtp/yahoo setup, but I ran the other way...
Print the post Back To Top
No. of Recommendations: 0
For what it's worth, I also have an AT&T email account, and several times a day it asks me (on my iPhone) to re-enter my password.

Reading your message inspired me to just delete the account.

I strongly recommend getting your own domain name for email. (I use klein.us for personal email, and yourmacexpert.com for business related stuff.)

There are some big benefits to owning your own domain:
• You can keeping using the email address, even if you switch to a new ISP
• You can have multiple email addresses or aliases*.
• If you're ever dissatisfied with your mail hosting company, you can take your business elsewhere.

The downside is that you have to pay for the domain and hosting, but the total might only be $20 or $30 a year.


* Regarding aliases: My real address is steven@ the above two domains. But I have aliases so that steve@ (without the "N") and stephen (wrong spelling) also work.
Print the post Back To Top
No. of Recommendations: 0
Hmmmmm....I'll ponder that suggestion also, Steven...

Thanks!

"rosie"
Print the post Back To Top