No. of Recommendations: 0
iPhone 6 and this just started last week. All emails I now send only using Comcast(Xfinity) as my mail account(g mail not a problem) for whatever reason go staright into The Junk folder and unless I move it to Inbox, I won't see this on my desktop either.

Cant seem to find a solution. Any guidance appreciated. Thx.
Print the post Back To Top
No. of Recommendations: 0
iPhone 6 and this just started last week. All emails I now send only using Comcast(Xfinity) as my mail account(g mail not a problem) for whatever reason go staright into The Junk folder and unless I move it to Inbox, I won't see this on my desktop either.

Cant seem to find a solution. Any guidance appreciated. Thx.

Anyone?
Print the post Back To Top
No. of Recommendations: 2
I am confused why a message you send would be in your Inbox, or why you would expect it to be there. Don't you have a Sent (or equivalent) folder?
Print the post Back To Top
No. of Recommendations: 0
I have just now sent myself a test message....normally I would see a copy to myself, but for some reason, it goes straight through to my Junk Folder. I have no idea why. And yes, I have a "sent" folder, which shows the test message was sent. I checked my Desktop and no email received.

So I moved the email from the junk folder to inbox and sure enough Desktop has the email. Perhaps I am not describing this correctly but don't know how else to do so?
Print the post Back To Top
No. of Recommendations: 2
So if I understand correctly you normally include your own email address as a destination when you send an email to someone else. And what you send to yourself ends up in the Junk folder.

My email is through Yahoo, not Comcast, so I can't give you a lot of specific advice. However I am pretty sure the mistaken assignment is being made by the Comcast email system. If I had your problem I would not do anything on my phone's email app. I would get onto the Comcast email web interface, go into the spam (junk) folder, whatever they call it, and look for a way to tell it that the message is NOT SPAM. Just moving it to another folder might not make that point. What you are trying to do is TRAIN THE SPAM FILTER by telling it that the message is not Spam. That is what I do with my Yahoo-based mail when I get good messages in the Spam folder (which is called Junk on my iPhone). Yahoo has a Not Spam button that shows only when looking at the Spam folder.
Print the post Back To Top
No. of Recommendations: 0
Thx very much.. will look into this. Appreciate it.
Print the post Back To Top
No. of Recommendations: 3
If your messages (copied to yourself) are getting caught in your spam filter, they may also be getting caught in the spam filter of your recipients.

So you might want to take a second look at how you are composing your e-mails that makes them get caught in a junk or spam filter.

Some things that I know cause my senders to end up in my spam filters:

-Putting the whole message in the subject line and leaving the message itself blank.
-Leaving the subject line blank
-sending only a bare web page link
-extremely short messages (like 3 or 4 words)
-Sending just an attachment with no other message

--Peter
Print the post Back To Top
No. of Recommendations: 1
iPhone 6 and this just started last week. All emails I now send only using Comcast(Xfinity) as my mail account(g mail not a problem) for whatever reason go staright into The Junk folder and unless I move it to Inbox, I won't see this on my desktop either.

Cant seem to find a solution. Any guidance appreciated. Thx.



I do not have a solution, but I can tell you the cause. At some point, you marked one of their emails as spam. I did this with an email because it got duplicated elsewhere and I wound up with dozens of them. I marked it as spam to just get rid of it at the time figuring I could turn off later, but never found a method. truthfully, I did not look that hard because I had other reasons to change the email address for that group anyway.

But that's what caused it.

Kathleen
Print the post Back To Top
No. of Recommendations: 0
Could be, but that would make my own email address as being marked as spam...........Regardless, it's gone back to normal now. Two day period where not only did nobody receive my emails but the ones I was sending to myself to test, went into my junk file.

I also have a theory, we blame ourselves at times and in my case its probably 90% my fault but never(immediately) think it could be our ISP having issues which you would never know about.
Print the post Back To Top
No. of Recommendations: 0
I also have a theory, we blame ourselves at times and in my case its probably 90% my fault but never(immediately) think it could be our ISP having issues which you would never know about.


Oh, ISPs have WAY more issues than most folks ever realize.

Kathleen
Print the post Back To Top