No. of Recommendations: 0
Hi Everyone

I recently upgraded to FF3.5 BUT now when I click on stock info on Yahoo Finance I get a dialog box that shows: "b" or some other single character letter which is a:
application/octet-stream
from http://finance.yahoo.com

What should Firefox do with this file?

and then it ask me to browse a program to open the file with OR save the file.

So I close the dialog box and retry to click the stock info and most of the time it opens after 1 or 2 clicks and the appropriate Yahoo info appears.
Anyone else having a similar problem or does anyone know how to correct this glitch? I haven't yet tried reinstalling FF3.5 in hopes there may be a quick fix for it.
This did not happen before I did the FF 3.5 upgrade.

Thanks

TG
Print the post Back To Top
No. of Recommendations: 0
I guess no other Fools are having this problem or either I'm on the S*&^ list for some reason. Oh well, I guess I'll have to try and figure this one out myself.

TG
Print the post Back To Top
No. of Recommendations: 0
Hi Everyone

I just uninstalled FF3.5 and did a clean install of FF3.5 BUT I am still having the same problem with the Yahoo Finance website as noted in my original post. Any advice ~~ anyone?
Thanks

TG
Print the post Back To Top
No. of Recommendations: 0
I am still having the same problem with the Yahoo Finance website as noted in my original post.

I am also using FF 3.5 and the yahoo site. I read your original post and went to the Yahoo financial site, but didn't understand what you meant when you said you got the error when you clicked on stock info. I was not able to duplicate what you described, but I wasn't sure how you got it.
Print the post Back To Top
No. of Recommendations: 0
Hi wolferd1
I have a Yahoo Portfolio set up for my stocks. When I click on my portfolio it usually appears correctly but when I try another "view" like real time, or detailed etc. it gives me the dialog box as shown in my OP. Then I can't even go back to the Yahoo Finance Homepage without getting the same type of dialog box. As I stated I reinstalled FF3.5 and still have the same problem. I tried IE and it works fine and the Yahoo Portfolio website worked fine with my previous FF 3.0.01 ... so that is why I think it is a bug with the 3.5 version or maybe the Yahoo site because I don't have the same problem with other websites like TMF etc.
I appreciate any help you or other Fools can give me because I really don't wanna go back to using IE again.

Thanks

TG
Print the post Back To Top
No. of Recommendations: 0
I really don't wanna go back to using IE again. I don't blame you :)

How about reverting to the previous version of FF?

Charlie Brown
Print the post Back To Top
No. of Recommendations: 0
stockmover,

Now that I better understand your problem I tried to duplicate it. The yahoo portfolio page comes up as usual and I can change to different views, detailed, realtime, etc. as always. While you have reported you are running 3.5 I am running Firefox 3.5.1. Maybe this updated version deals with your problem?

Kurt
(grasping at straws)
Print the post Back To Top
No. of Recommendations: 0
you can always reinstall firefox. a lot of times that fixes firefox problems, especially when it seems like its an unusual problem like you are having. you won't lose any of your bookmarks or anything like that...doc
Print the post Back To Top
No. of Recommendations: 0
TG,

I can't duplicate what you are describing but I can tell you that I have a difficult time even getting into my portfolio on my laptop, which is running FF 3.5. But once I get into it, I can switch between the views with no problem.

My desktop has FF 3.5.1 and it doesn't have any problems.

But the two computers are not set up identically so I have no way of knowing if it has something to do with FF or something else.

Not much help.

wolferd
Print the post Back To Top
No. of Recommendations: 0
addendum -

I was fat fingered and not clicking on the portfolio. The site works fine on my laptop and FF 3.5

And I am not savvy enough to know the significance of the error message you got. Maybe somebody else - - -

Sorry.
Print the post Back To Top
No. of Recommendations: 0
I can't duplicate what you are describing...

That's two of y'all...Maybe a screenshot of what TG is seeing would help?

Bill

*e-mail me a screenshot TG and I'll post it on my web site and maybe that will help the others TS this issue for you.
Print the post Back To Top
No. of Recommendations: 0
Maybe a screenshot of what TG is seeing would help?

And, here it is...

www.waftest.com/Temp/FF3.jpg

Bill
Print the post Back To Top
No. of Recommendations: 0
you won't lose any of your bookmarks or anything like that...doc

Maybe this is the problem.

Could this be a corrupt cookie problem?

Tools->Options->Privacy Show Cookies

Either delete all the cookies or search the list to find the ones from Yahoo.

Not sure if you need to close FF and reopen for this to take affect.

Also grasping at straws.

Larry
Print the post Back To Top
No. of Recommendations: 0
Larry ...I thought you nailed it. I was able to jump to my different views of my Yahoo Portfolio and back to my home page after I deleted all the Yahoo related cookies .... but then it started to happen again :( But I still think you are on to something because many of the Yahoo cookies I deleted had just one alpha character in it ~~ kind of what I am seeing in the dialog box that Bill kindly posted for me. I have a help message into Yahoo right now so maybe they can shed some light on this glitch. So far tho I haven't heard back from them.

TG
Print the post Back To Top
No. of Recommendations: 0
Larry ...I thought you nailed it. I was able to jump to my different views of my Yahoo Portfolio and back to my home page after I deleted all the Yahoo related cookies .... but then it started to happen again :( But I still think you are on to something because many of the Yahoo cookies I deleted had just one alpha character in it ~~ kind of what I am seeing in the dialog box that Bill kindly posted for me.

If you think this is a move in the right direction why not just delete them all and start over. You may have missed something.

Kurt
Print the post Back To Top
No. of Recommendations: 0
TG,

Like you, I suspect it is cookie related.

I don't know it it makes any difference, but I have my computer set up not to accept cookies, then I make exceptions for sites that I will allow to use them.

Under exceptions I "allow" yahoo.com and finance.yahoo.com. That allows me to keep those cookies, stay logged in, see updates under the "quotes" tag on the right on stocks that I have looked at, etc.

Other sites that use cookies, such as my bank, that I don't want stored on the computer, I have set to "allow for session."

And that means that I don't accept third party cookies.

I don't know if any of that matters, but just thought I'd pass it on.

wolferd
Print the post Back To Top
No. of Recommendations: 0
Thanks wolferd and Kurt. I am going to try your suggestions on the cookies and see if that may resolve the problem.

TG
Print the post Back To Top
No. of Recommendations: 1
Thanks again Bill, wolferd, Kurt and Larry. After dealing with this darn problem for over a month now and not getting any answers from Yahoo or Mozilla... guess what? Last week the problem "just went away". YIPEEEE!!!!
Why? ... I don't have a clue guys? (scratchin' my head) I recon that sometimes the puters do whatever they are gonna do! LOL

~TG~
Print the post Back To Top
No. of Recommendations: 0
Last week the problem "just went away".

LOL. Well, I'm glad you "found" a fix to the issue. :-)

Thanks for the update, now I can delete that page from my site.

Bill

*forgot it was even there <g>
Print the post Back To Top