No. of Recommendations: 0
Hey TMF Techie Guys,

Just realized the following to fix corrupted links on the FAQ:

For 16 digits in address, the first 10 digits have changed, the last six remain the same:

old = 1331144000xxxxxx

new = 1380066000xxxxxx

(I bet you already knew this...) Am assuming that the first 10 digits must be an identifier that has changed due to the re-location from Investment Clubs (?) location to current location at "Speakers Corner". But the threading sequence is numbered by the last 6 digits. All messages on this board now have the same first 10 digits (above) in the location address. That's why the old links in the FAQ don't work. No one made the coordinating change (to those links in the FAQ that refer back to specific messages on this Board) when the board was re-located. (HELLOOOOO??? - somebody technical had to know all the links would be blown by the move, eh?)

Again, let me know if the fix requires a re-post from this end, or if youse guys can work your magic from your side. Thanks.

-Mark
Print the post  

Announcements

What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.