No. of Recommendations: 0
Hi Gordon.....Yes, I was switched over to the AT&T Yahoos some time ago.

My servers in the preference box show this:

Incoming mail server: imap.mail.yahoo.com

outgoing: smtp.mail.yahoo.com: (my email address)

Under Advanced in the preference box:

IMAP Path Prefix: there is nothing on this line....should there be?

Port: 993 SSL is checked

Authentication: says Password (not my actual password, but the word "Password".

At some point about a week or so ago, I got the message that I could not send email from this account because the server did not use the port I was evidently using....

The MAIN problem I see now is that my password does NOT remain in the preference box.....after I type it in and click to "save".

Guess a phone call is in order...I hate working with these people....

Thanks, Gordon

"rosie"
Print the post  

Announcements

What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.