No. of Recommendations: 0
I would suspect that Ubuntu is shipping by default with the sound muted, which is kind of nice some of the time; but I have no idea why my system should stay fixed while yours goes back to muted when you don't intend it to.

I run Red Hat Enterprise Linux 5, that may be different from yours. But mine has something that may have an equivalent on your system.

If I select the Red Hat at the lower left of the Panel (what Microsoft calls the Task Bar) and select Preferences->More Preferences and from that, select the menu item Sessions, I get a dialog box that has an item Automatically save changes to session with a checkbox in front of it. If you check it, all changes to your sessions will be saved. Otherwise they won't.

Maybe yours is not checked. I have no idea what the default is, and it may be different on your system anyway. You might wish to find the equivalent on your system and check the box.
Print the post  


When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.