Skip to main content
Message Font: Serif | Sans-Serif
 
No. of Recommendations: 30
Some days it's just not worth getting up.

http://www.averagjoe.com/oh_crap.wmv

~aj
Print the post Back To Top
No. of Recommendations: 0
Some days it's just not worth getting up.

Or perhaps you need to get up sooner -- to get out of the way.

--Peter
Print the post Back To Top
No. of Recommendations: 0
http://www.averagjoe.com/oh_crap.wmv

This is what I always get when I go to one of aj's *.wmv links.

–T+nG¥þÄ,ô´`+ŠÅ…¿*CÓÉõ¼õ=›ôkÕ³2/¶ÂibåbÇ°µl¨æÙÕ°SóYoü“z¾l±ˆú(K¦É"yööŽg¸ç"ûbː'/yH9g¥þäœ›¾ç(QÅ‹%öR¼¹yÚ[ÛÃd‚c¦½òõ^Ýâò êüx•‰?åYü'_N_qh².*3曣ŸÉÎN[y8?Àdw,°:LÚŸ&_ý—>Þ(¾â+l
Tד7èÅ¢ìâö\”Ò"Ž ¥©Uy\
eèÌÿÁ1FKÔe[ø˜ÊI{ì$cÍêCÓPÑÂå'FITgº$x}žËûÍÂJãÞªº¡•9" ¹yJ_+ ñ”ŽNoo8°¥ýÎr¬'ýìÑÅã¨×†÷&õnŠ „·+Ë$í\‡Ë3"òŠ£Öšsj> ™ïý걸æÄ“¯êóYŠPšpÍ ÀJÈ[æpÚ
%ªp† '•ûPXŠBRʾŸu­ô»&ö÷‹,tvP&6ËS[Ú[îÌ,P¾Œø@r©*T•JoŽXS4·Û½äCÎ×ñ>T]¼âä– x.\#¦Kîä­s¹·%‹®êŒ¤ŽDÂugõŠ§-…¼¥0ù*'›ñ“ÿ'è}ùePܼÌâ>7s2Ýç!
0 -2<ïçÓØÔÈ´½\j[X߶l—'¬5

I can see other peoples *.wmv stuff but not his. Anyone have any ideas?

O.J. Double your drive space - delete Windows!

Cloaca
Print the post Back To Top
No. of Recommendations: 0
"This is what I always get when I go to one of aj's *.wmv links.

–T+nG¥þÄ,ô´`+ŠÅ…¿*CÓÉõ¼õ=›ôkÕ³2/¶ÂibåbÇ°µl¨æ, yada-yada-yada..."


Thanks for the heads up. I was unaware of this problem, and have no ready solution. Anyone else have this problem?

Cloaca:

Please re-post this on the Webmaster's board; they'll tell you whether it'sa problem with my site or your browser. Here's the link:

http://boards.fool.com/Messages.asp?mid=23349952&bid=115200

aj
Print the post Back To Top
No. of Recommendations: 0
I always get the same I thought it was me.
Print the post Back To Top
No. of Recommendations: 2
0 -2<ïçÓØÔÈ´½\j[X߶l—'¬5

What that means is that you don't have the right software (e.g. RealPlayer) configured correctly to automatically start when viewing a movie file like that.

Solution 1: RIGHT-click the link and choose Save Link Target As and save it to your desktop (for instance). Then double-click the icon to start the movie or open RealPlayer or WindowsMediaPlayer or whatever and then open that file.

Solution 2: While viewing the garbage screen, go to the File menu and choose Save As. For file Type, choose "All" instead of text and then save the file. Then open the file or view it as described above.

Solution 3: Find another computer guru (not me) to help you configure your browser and/or movie player software to automatically start when opening files like that, and then go back and find that link and click. Don't forget to discuss things with the guru when this doesn't work correctly the first time.

gebin

OJ: "Tech Support, how can I help you?"

"Yes, my computer's built-in cup holder just broke and I want it replaced."
Print the post Back To Top
No. of Recommendations: 0
Follow up. There might be something specific on aj's site or in the headers of the files he posts that makes it just his site where the movies don't automatically start. But Solutions 1 and 2 have worked for me in the past.

gebin
Print the post Back To Top
No. of Recommendations: 0
"There might be something specific on aj's site or in the headers of the files he posts that makes it just his site where the movies don't automatically start."

All my files are meant to be viewed and/or copied by anyone, and I write the source codes without using an HTML editor, so unless it's by some default setting I'm unaware of, there are no obstacles built in to prevent viewing them.

~aj
Print the post Back To Top
No. of Recommendations: 1
AJ,
Some days it's just not worth getting up.
http://www.averagjoe.com/oh_crap.wmv


Works fine for me.... just a note of supportive approval.

Ain't tech a wunnerful thang?
Dave
Print the post Back To Top
No. of Recommendations: 0
Some days it's just not worth getting up.
http://www.averagjoe.com/oh_crap.wmv

Launches windows media player for me. I expect there are settings for this somewhere - but not completely sure.

Under the pull down menu - Tools / Internet Options / Advanced there are some multimedia settings - most of mine are checked including 'play videos in web pages' - might be worth playing with these.

Otherwise you should be able to launch windows media player. Then right click on the link - select 'copy shortcut' - go to the media player pull down menus, select File/Open URL - then paste in the HTTP path.

No doubt there is an easier way - but this should work.

Maybe better to ask on the 'Help with this stupid computer board'

ZZF(R)
Print the post Back To Top
No. of Recommendations: 0
Thanks to all, but to qebinr in particular. Solution 2 worked fine but I will try to tweak my Media Player to work correctly.

AJ's posts are worth the effort.

Solution 2: While viewing the garbage screen, go to the File menu and choose Save As. For file Type, choose "All" instead of text and then save the file. Then open the file or view it as described above.

I didn't have to choose "All" it saved as a .wmv file.


Cloaca
Print the post Back To Top