Skip to main content
Message Font: Serif | Sans-Serif
 
No. of Recommendations: 0
My DW drives this vehicle and informed me that no fluid is coming out of the rear windshield wiper. I got out the manual to check myself and sure enough when you turn the toggle counterclockwise you can hear the motor pump but no fluid is emerging. I checked the reservoir for windshield wiper fluid and it is virtually full. I am making the assumption that the same reservoir is used for both front and rear windshield wipers.

If that is correct does that mean that a tube runs to the back of the vehicle above the rear window. How does one trouble shoot this if fluid is not emerging in the back window.

Is my assumption wrong and there is a second wiper. Anyone have any experience with this problem.

Fletch52
Print the post  

Announcements

Beware Flood-Damaged Cars
Know what you are getting, don't get stuck with a Katrina victim. Check these links before you buy.
Disclaimer - Please Read
A message about professional advice.
What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.