No. of Recommendations: 0
1) When posting to the Motley Fool on the iPad, I have a browser window, click on "Reply", type in my response. If I want to include a link from another publication, I open a new window, find the link, copy the link, return to the original posting window, the window "reloads" to the "Post Reply" window, which is blank. All of my prior typing disappears.

To copy anything from another source requires multiple trips back and forth to a window (1) headline 2) a bit of text body and 3) URL). This makes it impossible, as during at least one of these trips the page reloads and the "reply box" returns as blank.

I used to get around this by hitting "Preview Reply", going to the other window, copying whatever (1, 2, or 3), returning to the original post, hitting "Edit Message" - but now even if I do that, I am returned to a blank reply box, as though I hadn't even gone to the "Preview Reply" page.

Why does the iPad think it needs to reload the page afresh every time, and take me to a new, blank, posting window?
Print the post Back To Top
No. of Recommendations: 0
Why does the iPad think it needs to reload the page afresh every time, and take me to a new, blank, posting window?

Goofy,

I'll experiment later, but it may be something changed with Safari and iOS 6.

Richard
Print the post Back To Top
No. of Recommendations: 0
Hi Goofy,

I just tried using a tab (always have several tabs open) to begin a reply on a TMF board. I switched to another tab which I hadn't used in a while and it immediately reloaded. I copied the URL from that page and then reopened the TMF message tab and my unfinished message was still in tact. FYI... using latest iPad and IOS. :)

Best,

Bill
Print the post Back To Top
No. of Recommendations: 0
I have the same experience, Bill. Even if I switch away from Safari to another app, the text I'm posting is still there when I return.

Richard
Print the post Back To Top
No. of Recommendations: 0
Even if I switch away from Safari to another app, the text I'm posting is still there when I return.

Yes, that's my experience too. It's when I open a new window while staying in Safari so that I can "quote" from some other site, then return. The original window reloads (into the "Reply" window) with a blank box.

Maybe it's just me. Makes for lousy replying on my iPad, I'll say.
Print the post Back To Top
No. of Recommendations: 0
Checking something...

I wrote the above, switched to a different tab, then copied the original post URL to paste in here: http://boards.fool.com/recent-ipad-problem-30301921.aspx

Everything worked as preferred, I didn't lose the original text. I even tried opening a new tab instead of reusing one.

Maybe there is some Safari setting that needs to be adjusted on yours; ill poke around a bit more.

Richard
Print the post Back To Top
No. of Recommendations: 0
All I can see in Safari settings that might be relevant is "Open New Tabs In Background." Mine is set to On.

Richard
Print the post Back To Top
No. of Recommendations: 0
I've seen this problem on my older iPod, but much less so on my iPhone 4S.

The problem is that the devices don't necessarily have enough RAM to keep all those webpages in active memory.

I've found that only keeping two web pages open at once (the Fool and one other) avoids the problem.

Another workaround is to write your post in the Notes app, then paste it into your Fool message.
Print the post Back To Top
No. of Recommendations: 0
I've found that only keeping two web pages open at once (the Fool and one other) avoids the problem.

Another workaround is to write your post in the Notes app, then paste it into your Fool message.


The behavior seems to have stopped, at least for the past week or more, but kkI don't think it was a memory problem. I have a 64g, and I made sure there were no other apps running and still reproduced the problem.

Working in notes wouldn't have helped. When quoting from another source I frequently have to travel back and forth three times: once for the headline, once for some quotable sentence or two, and once for the URL. Doing the travel is what caused the page to refresh - and blank. (I did find that if I used a different *browser* I could avoid the problem, so I would leave the posting window in Safari, open Dolphin (or another), grab the headline, reopen Safari, paste, reopen Dolphin, grab some text, repeat repeat.

As I say, the "refresh the window" behavior has ceased, at least for now...
Print the post Back To Top
No. of Recommendations: 0
Doing the travel is what caused the page to refresh - and blank.

How you are switching apps is unclear to me, so apologies in advance if I've misunderstood:

A double tap of the button on my iPhone or iPad will keep the current app, (e.g., Safari) running in the background while I open another, so there's no page refresh when I return to the browser.

HTH,

Speck
Print the post Back To Top
No. of Recommendations: 1
kI don't think it was a memory problem. I have a 64g…

Your device has 64GB of storage, not memory.

Apple doesn't publish memory specs for their iOS devices, but older ones had 256MB, and I believe some current models use 1GB.

Working in notes wouldn't have helped.

Sure it would. Since you wouldn't paste anything into your new message or reply until you had finished composing your message in notes, it wouldn't matter of the "reply" or "new message" page reloaded, since there'd be no data (yet) in there to lose.
Print the post Back To Top