Skip to main content
Message Font: Serif | Sans-Serif
 
No. of Recommendations: 0
Hi,

I just reinstalled Quicken 2003 Premier after my hard drive was replaced. During the setup process, it asked me if I wanted to restore files from a CD and I clicked yes, clicked on the appropriate drive, and my files were restored. Then a pop-up window told me I needed to register. When I clicked ok, the register window started to appear, then an error message window popped up on top. It read: The instruction at "0x017db01" referenced memory at "0x002b77f0" The memory could not be "read." Click on ok to terminate the program.

The program terminated and I opened Quicken again. But instead of Quicken opening directly, the window appeared asking me if I wanted to restore files from a CD or directly from my hard drive. Through a series of clicks, I arrived at the program in tact with all of my files active. BUT when I tried to update my portfolio, a window appeared saying that I must register before I could utilize that feature. So I tried to register and received another error message window saying that there was a problem and Quicken would have to terminate, which it did.

Any suggestions?

Thanks,
aptpupil
Print the post  

Announcements

When Life Gives You Lemons
We all have had hardships and made poor decisions. The important thing is how we respond and grow. Read the story of a Fool who started from nothing, and looks to gain everything.
Contact Us
Contact Customer Service and other Fool departments here.
What was Your Dumbest Investment?
Share it with us -- and learn from others' stories of flubs.
Work for Fools?
Winner of the Washingtonian great places to work, and Glassdoor #1 Company to Work For 2015! Have access to all of TMF's online and email products for FREE, and be paid for your contributions to TMF! Click the link and start your Fool career.