Skip to main content
No. of Recommendations: 12
Hello all -

I have been fighting with random disconnections from my home wifi router. I would set up my iPhone and my work laptop with the SSID and password, and they would work fine. Then, anywhere from a few hours to a few days later, they would no longer be able to 'see' the network. My workaround was to unplug and then reconnect the router, but that was annoying.

I recently went into the admin panel, and noticed that a few weeks ago while I was in there...*erm*...fixing things that weren't broken...I checked a box that said "Enable Channel Scanning". When that box was checked, the channel selector became disabled.

So my theory is that when you check "Enable Channel Scanning", the router tries to monitor traffic on the various frequencies, and moves around when it finds a less crowded frequency. That, unfortunately, seems to have left my wireless devices 'stranded' on the old channel.

I turned off Enable Channel Scanning, and have not had a problem in 4-5 days, so I'm hoping that this fixes it, and I figured I'd share the tidbit in case it helps another Fool.

Of course, now that I've posted this, I'm sure when I go home tonight it will be broken again. ;)
Print the post Back To Top
No. of Recommendations: 2
*heheh*

Well, uh...this is...kindof embarrassing, I guess.. *heh* *weak smile*

*AHEM*

So, last night (and didn't I predict this?), my laptop stopped connecting to the wireless router.

Actually, more correctly - it was CONNECTING, and it said "Connected" to my home WiFi, but it said "No access". The Network control panel showed that I could get to the wireless router, but nothing was loading.

I couldn't even open the wifi router's admin page.

Went upstairs to the wired computer, and looked at the wifi router's logs and admin pages.

There, on the list of DHCP clients, was my laptop. So...duh?! Why can't it use the internet!?

Oh - wait - it still has the OFFICE NETWORK'S IP ADDRESS!
Home subnet = 192.168.2.n
Work subnet = 172.25.2.n

So it went about its business, happily thinking it had a network IP, blah blah - but it found itself alone in the wilderness, with nary a wireless router.

SO!

The NEW solution is - if you take a laptop between two or more networks, and it is having trouble connecting, try opening a command prompt and typing:
ipconfig /release

and then turning your wireless switch off and on, or disable/re-enabling it in the control panel. That should cause it to wake up and find a new home on the available network.

Sheesh! Well, at least it feels like this time I've got it figured out. Again, hope this helps someone else.
Print the post Back To Top
No. of Recommendations: 2
The NEW solution is - if you take a laptop between two or more networks, and it is having trouble connecting, try opening a command prompt and typing:
ipconfig /release

and then turning your wireless switch off and on, or disable/re-enabling it in the control panel. That should cause it to wake up and find a new home on the available network.


Or...

ipconfig /release
ipconfig /renew
Print the post Back To Top