No. of Recommendations: 1
Sometimes when I tap the arrow to send a text message, another screen pops up to add “effects“. What on earth am I doing to get that screen? I do not want to use those. I’m no longer a teenager.

If I could disable that, that would be great too.

—Peter
Print the post Back To Top
No. of Recommendations: 1
Apple has a suggestion/comment program. You might want to post exactly the same words in that place.

https://www.apple.com/feedback/
Print the post Back To Top
No. of Recommendations: 2
Apple has a suggestion/comment program. You might want to post exactly the same words in that place.

Done.

I also discovered that you get to the effects screen by holding the blue "send" arrow when sending a text message. And you cannot access that screen if sending to a non-apple device (as indicated by a green "send" arrow). That explains the irregularity of its appearance for me.

I also found how to disable the automatic display of those effects. It's under accessibility settings. Odd place, if you ask me.

--Peter
Print the post Back To Top