Skip to main content
No. of Recommendations: 1
While the issues can usually be resolved, a web site should not require its users to clear the cache and cookies or switch browsers just to get it to work. Unfortunately, there seems to be much more time spent on teaser ads than fixing the web site.


Duhhh!!!! No sh*t. I feel your pain brother.
Print the post Back To Top
No. of Recommendations: 2
This usually seems to resolve itself if you clear your cache.

Fuskie
Who hasn't experienced it himself...

-----
Premium Home Fool: Ask me a Foolish Question, I'll give you a Foolish Response!
Ticker Guide: The Walt Disney Company (DIS), Intuit (INTU), Live Nation (LYV), CME Group (CME), MongoDB (MDB), Trip Advisor (TRIP), Vivendi SA (VIVHY), Mimecast (MIME), Virgin Galactic (SPCE), Axon Technologies (AXON)
Disclaimer: This post is non-professional and should not be construed as direct, individual or accurate advice
Disassociation: The views and statements of this post are Fuskie's and are not intended to represent those of The Motley Fool or any other sane body
Disclosure: May own shares of some, many or all of the companies mentioned in this post (tinyurl.com/FuskieDisclosure)
Fool Code of Conduct: https://www.fool.com/legal/the-motley-fools-rules.aspx#Condu...
Invitation: You are invited to interactively watch Motley Fool Live online television: https://livechat.fool.com
Call to Action: If you like this or any other post, Rec it. Better yet, reply to it. Even better, start your own thread. This is YOUR TMF Community!
Print the post Back To Top
No. of Recommendations: 6
This usually seems to resolve itself if you clear your cache.

That is what I've heard, but clearing the cache didn't help when this happened in the past.
So, using the same strategy that has worked in the past, I did nothing.

And this morning it was working normally.

For lack of a better diagnosis, I assume it is related to the vernal equinox and resolved itself at 5:37 this morning.
Print the post Back To Top
No. of Recommendations: 1
I see the no favorites message frequently. But touching the favorites and replies tab bring them up anyway.
Print the post Back To Top
No. of Recommendations: 2
I usually see those messages when some part of Fool thinks I'm not logged in. Either a refresh or logging in again fixes it.
Print the post Back To Top
No. of Recommendations: 0
Ahhh....I'm not alone.

=sheila
Print the post Back To Top
No. of Recommendations: 0
Same here.

Safari, iOS/iPadOS 14.4.1
Print the post Back To Top
No. of Recommendations: 0
I am getting this today as well, Chrome on Win10.
Print the post Back To Top
No. of Recommendations: 1
JUST happened to me! Never had it happen before! Been here for a long time... first time for everything I guess. Logged out, deleted FOOL cookies, rebooted the machine, logged back in and still have this issue.

When I visit each of the FAVs, the HEART is checked, but the database is LOST and will not display anything under "Favorites & Replies". Says "You have no Favorite Boards. Click here to get some.".



So, what's up TMF'rs???? You telling us to leave? We've only been "married" for 20-something years!
Print the post Back To Top
No. of Recommendations: 0
Oooop.... the "Your Favorite Boards:", within the "Edit Your Favorite Boards" finally populated. It was BLANK prior. Still not showing under "Favorites & Replies". )o:
Print the post Back To Top
No. of Recommendations: 0
Patience grasshoppers... i'm sure some tech-dweeb is busy in the basement working feverishly under florescent lighting to bring your favs back to life.
All Hail the IT Nerds!!! Imagine life without them!
Print the post Back To Top
No. of Recommendations: 0
I'm getting the same thing here. First time for me as well. Firefox, Win 8. (Someone still needs to use the old thing!)

I do see a message at the bottom of the page:

Problem: Ouch, our computers are acting weird. We're sorry.
Solution: Usually hitting the "Back" button on your browser and trying again will solve the problem.
If that doesn't work drop us a note at ouch@fool.comand we'll fix it. Thanks!
(ps - tell us what you were doing when you got the error, and mention USEQ\WEB18.)


Sounds like it's a server side problem to me.

--Peter

PS - What was I doing? I clicked on the "Favorites & Replies" link at the top of the boards home page. And yes, I logged out and back in. And I reloaded the page. Because I am sure foolish techies want to know such things.
Print the post Back To Top
No. of Recommendations: 1
Imagine life without them!

~~~

Patience my @$$, I'm gonna...

I know life pre-PC, I had a real life prior to 1978 or 81', whichever you live by.
I am/was a part of the crowd that worked on them. You'd link that after 20 years, someone would PERFECT the system. Get it right and make it work "as expected"... but I digress, has never happened, will never happen. Mr Gates made sure of this!
Print the post Back To Top
No. of Recommendations: 0
Same problem here, MacPro, Safari, etc... Navigation to a board is tricky, Searching for a board works, and then it's shown as a favorite, but going to the whole list, even via the URL doesn't work...

Something is broke!
Print the post Back To Top
No. of Recommendations: 0
So, I just refreshed the screen and my Favs are back.
Had to take a break, not knowing when things would be back...

@Staff, please don't "fix it" again. This is troublesome...
Print the post Back To Top
No. of Recommendations: 6
It happens to me so often I've gotten used to leaving things alone for a couple hours and checking back later. What's weird is a lot of times I still have things under favorite Fools, replies, and marked for later tabs.

I've tried the recommended clearing cache, dumping cookies, etc., and it never worked. Something changed this last year on the website and the ghosts in the machine showed up. I've also noticed some Fools that have dropped off the site and I suspect they had trouble logging in or continued to have trouble until they had better things to do.

AC *it's showing up too often and with too many people for it to be user error, browser, etc.*
Print the post Back To Top
No. of Recommendations: 5
AC *it's showing up too often and with too many people for it to be user error, browser, etc.*

~~~

I concur. It's too bad that they can't find it, fix it and keep their membership in the dark. Else it seem they're wanting the social boards to dry up.
Print the post Back To Top
No. of Recommendations: 2
I've had the "No favorite boards" problem and general issues logging in many times, and it does seem to have occurred with more frequency over the past year or so. Most of the time using another browser works. And the whole clearing cache, clearing cookies, etc. usually works as well. I usually use Chrome on the desktop and Safari on iOS, nothing unusual.

While the issues can usually be resolved, a web site should not require its users to clear the cache and cookies or switch browsers just to get it to work. Unfortunately, there seems to be much more time spent on teaser ads than fixing the web site.
Print the post Back To Top
No. of Recommendations: 1
Unfortunately, there seems to be much more time spent on teaser ads than fixing the web site.

To be fair, I wouldn't want anyone writing teaser ads working on the web site. 8-)

But I agree it would be nice if the web site got additional expert attention.
Print the post Back To Top
No. of Recommendations: 1
While the issues can usually be resolved, a web site should not require its users to clear the cache and cookies or switch browsers just to get it to work. Unfortunately, there seems to be much more time spent on teaser ads than fixing the web site.


Duhhh!!!! No sh*t. I feel your pain brother.
Print the post Back To Top