No. of Recommendations: 0
You might try this,

system prefs>>>keyboard>>>text>>>replace with


Yes, been there, also where I shut off autocorrect...

There are only 4 items in the replace column, ( a), ( c), fro, and teh. there was omw for on my way, but I deleted it...

TY..
Print the post Back To Top
No. of Recommendations: 1
You can always reset the dictionary which should fix the problem. Go to:

Settings
General
Reset (at the bottom)
Reset Keyboard Dictionary (you will have to type your passcode if you have one)
Reset Dictionary

Note that this will also delete any custom words you may have set up.

Jeff
Print the post Back To Top
No. of Recommendations: 0
You can always reset the dictionary which should fix the problem. Go to:

Settings
General
Reset (at the bottom)
Reset Keyboard Dictionary (you will have to type your passcode if you have one)
Reset Dictionary

Note that this will also delete any custom words you may have set up.


Hmmm, by Settings, do you mean Safari Preferences? Or System Preferences? I don;t see any Reset in either, nor in Keyboards..

I had hope there for a minute, but...
Print the post Back To Top
No. of Recommendations: 1
Print the post Back To Top
No. of Recommendations: 0
Ahh, BTDT, long before posting.. Never found a solution.. I turned it off, rebooted, see where that goes, may also just Delete the files used in the ~library/Spelling folder.. I edited them for a word or two earlier that I didn't need, but...
Print the post Back To Top
No. of Recommendations: 0
You might try this,

system prefs>>>keyboard>>>text>>>replace with
Print the post Back To Top
No. of Recommendations: 0
You might try this,

system prefs>>>keyboard>>>text>>>replace with


Yes, been there, also where I shut off autocorrect...

There are only 4 items in the replace column, ( a), ( c), fro, and teh. there was omw for on my way, but I deleted it...

TY..
Print the post Back To Top